Support » Plugin: Yoast SEO » YOAST possible BUG: keyword in any subheading (such as an H2)

  • Resolved alex67531

    (@alex67531)


    Hallo there.

    When writing a post, Yoast keeps saying “You have not used the focus keyword in any subheading (such as an H2) in your copy” in the Analysis but you can clearly see my focus keyword.
    Here you can find my website and posts.

    http://www.themodelstyle.net

    Any help to fix this?
    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support amboutwe

    (@amboutwe)

    Are you adding subheadings within the content box or through your theme settings?

    Please review this knowledge base article: Warning: You have not used your focus keyword in any subheading

    • This reply was modified 3 years, 6 months ago by amboutwe.

    Hallo, thanks for the reply.

    This is what I do.
    I enter WordPress, start a new post, write down everything and upload the images directly from the WordPress website, checking the kind of font and so on.
    You also clearly see from the post that the text has not the same formatting. However, I don’t know why the plugin doesn’t recognize the subheading H2, even if I update the content when I change it.
    Please let me know something if you can help.
    Thanks again.

    Plugin Support amboutwe

    (@amboutwe)

    Formatted text is not the same as an properly coded subheading. Do you see an h2, h3, or other subheading tag when you switch to the text view? It’ll look something like this:

    <h2>This is a subheading</h2>

    Hallo there.

    Sorry for the mistake, I’m not a code pro: I tried to explain my problem in the best way 🙂
    However, this is what I see in the text view

    <h2>Title of the Post</h2>

    I hope this can help you better.
    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘YOAST possible BUG: keyword in any subheading (such as an H2)’ is closed to new replies.