Support » Plugin: Yoast SEO » Yoast Plugin and Google Search Console sitemap submission

  • Resolved amandacorden

    (@amandacorden)


    Hello,

    I want to add the Sitemap which is generated with YOAST Plug-In into my Search Console.

    I keep getting “General HTTP error” ” We encountered an error while trying to access your Sitemap. Please ensure your Sitemap follows our guidelines and can be accessed at the location you provided and then resubmit.”

    I can open the Sitemap with my browser without any Errors.

    I have changed the theme to make sure that was not it.

    I have made sure the robots.txt file is correct.

    I resubmit it every 5 hours to no avail.

    In the old console it just says pending.

    This has not happened on any other site i have submitted to google search console.

    I have read and searched for answers in your forums and in support to no end and have not found resolution.

    Additionally, the sitemap has been successfully submitted to bing.
    But if I want it to upload to Google Search Console it says “Can’t found the Sitemap” its a typical http error?

    Can someone help?

Viewing 4 replies - 16 through 19 (of 19 total)
  • Hey, everyone, I am having a problem with Yoast and my site map as well! I turned off the site map creation and cleaned cache. turned it back on and no luck. all URLs are fine of my knowledge. this is the error code.

    This XML file does not appear to have any style information associated with it. The document tree is shown below.
    <error>
    wp_die
    <title>
    <![CDATA[ WordPress › Error ]]>
    </title>
    <message>
    <![CDATA[ ERROR: This is not a valid feed template. ]]>
    </message>
    <data>
    <status>404</status>
    </data>
    </error>

    Plugin Support amboutwe

    (@amboutwe)

    @hopetaylor If you have a similar issue, please open a new request. That way it’s easier to track issues and provide assistance. Thanks!

    Thank you so sorry! never used the forum before and it’s my first time on here. I spent an hour trying to figure out how and the best way to even post for help…DERP

    @hopetaylor hey, recently i have same problem, so you need to change your sitemap url http to https, GSC only indexed https sitemap
    thanks

    • This reply was modified 2 months, 2 weeks ago by  avtar2.
Viewing 4 replies - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.