Support » Plugin: Yoast SEO » Yoast not in Dashboard, cannot deactivate

  • Resolved hadders

    (@hadders)


    Yoast has been running but I have a problem with the XML Sitemap in that Google Search Console says it is empty.

    But I went back to my site and now I can’t see SEO in the Dashboard. It’s usually underneath Settings even though it is activated.

    I thought I would deactivate it and then reactivate but I have clicked Deactivate numerous times. The browser tab spins, then nothing. It is still activated.

    I have logged out and in again, but still the same.

    Here’s a screenshot showing it https://cl.ly/897403c40fcf.

    Can anyone suggest why it is not in the dashboard, and why I can’t deactivate?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support devnihil

    (@devnihil)

    Can you please confirm you are using the most recent Yoast v9.5? You can learn more about updating here: https://kb.yoast.com/kb/how-can-i-update-my-free-plugin/

    Also, can you confirm you are using WordPress 5.0.3? You can check by clicking on the W in the top left and selecting About. If you need to update, please check with your host provider. Please know that if you are using an older version of WordPress Core you may experience unexpected behavior with Yoast. This guide explains more: https://yoast.com/why-we-dont-support-old-wordpress-versions/

    ​If you update to the most current version of WordPress and Yoast SEO, does this resolve the issue with the SEO menu not appearing?

    Thanks for replying @devnihil.

    I logged back in and Yoast was now deactivated. I’ve now reactivated it and it is showing as it’s supposed to.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.