Support » Plugin: Yoast SEO » Yoast Meta Not Working After Update 9.3

Viewing 15 replies - 1 through 15 (of 17 total)
  • Hi, I have same issue. Hopes someone help us!

    I also have The Same issue …

    After update I can’t find some product category tags form db… seems like some tabs are.. missed! It’s a fuking problem!!

    Hi, after the latest update from as well as Yoast and WP 5.1 Th Youast is working bit my pages and my messages can not be worked. I don’t see the text any more. When I turn out (deactivate) the Yoast Plug in, the problem is solved. What to do, Yoast? Regards Peter

    Thread Starter riyadhtayf

    (@riyadhtayf)

    Yoast SEO 9.2.1 downloaded from my another site. Temporary resolved.

    I have the same issue – had to rollback plugin to 9.2.1 as above.

    Plugin Support Michael Tina

    (@mikes41720)

    We understand that the Yoast SEO meta box appears as blank and that there are JavaScript errors that are appearing with Yoast SEO for WordPress 9.3. As much as we’d like to pinpoint it to one single plugin or theme, with everyone’s different websites and set-ups, it is impossible to do so. Therefore, we will need your help in identifying if there is indeed a plugin or theme conflict.

    Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.

    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    So, What you mean to say is that only with the Pro version you can get help. Before all updates teher were no problems and because of the free version I was able to use in all my sites the Yoast. I was realy pleased by that, more, I use the Yoast on more than one site. If you say tht it is a great challenge to avoid conflickts on all kind of sites, I can immagine. But to let free users “swimm” with their problems is something else.

    I am not a developper, I just use the bought WP templates, without great adjustings in CSS. Only one site does not give any problems with the Yoast Plug in. On all my other sites I had to disable the PlugIn to be able to continue to write Articles and Pages. So I thing there is a general problem.
    I realy hope you are able to fix this!

    Ofcourse I want to help you with log in and information. I hope you can understand that not everybody is able to pay the price for Yoast Premium!

    Regards Peter

    Andrew Nevins

    (@anevins)

    WCLDN 2018 Contributor | Volunteer support

    ^ Don’t give away your login details

    This is a general issue. I am using it free as well. I have tried go back to a previos Version 9.1 where it didn´t happaned and it doesn´t work neither.

    Please help us.

    same issue here
    temporal fix is go to the yoast seo admin and disable the page/post metabox

    • This reply was modified 3 years, 6 months ago by edisondairo.

    I’ve had a similar issue and it seems to happen when I use Yoast in combination with the Toolset Types plugin, which provides a way to do custom post types. I posted in their support forums.

    https://toolset.com/forums/topic/yoast-and-toolset-dont-play-well-together/

    Plugin Support Jerlyn

    (@jerparx)

    Thank you for testing and reporting the issue to the other plugin @damonmorda.

    @riyadhtayf, @junosman, @haseebullah, @de-nozem, @burgerlad

    As soon as you find the conflicting plugin by performing a conflict check, please create a new GitHub issue so our developers can further investigate.

    Hi there, I’ve found my issue. There was a conflict with my WPML. Once deactivated, Yoast turn back to works well. Hope this helps!

    Welcome. after the latest updates one site seems to work better. In the theme (SuperbVersie: 1.1.2 I , payed site) I still have problems. I have to switch of Yoast to be able to work in the theme (messages and pages). In the messages section, the Block editor dous not even open before switching of the Yoast. After disabeling Yoast, I can reach again the messages section and work on a new message.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Yoast Meta Not Working After Update 9.3’ is closed to new replies.