Support » Plugin: Yoast SEO » Yoast Meta Box doesn’t work

  • Resolved roiei007

    (@roiei007)


    Hi,

    After updating Yoast to the latest version (Version 14.7), Yoast Meta box stopped working on all pages. It looks like the analysis is loading and then the box is totally empty.

    So I see this first: https://ibb.co/HGBKfc3
    Then it looks like this: https://ibb.co/pzw2FWx

    I tried clearing cache, using different browser, deactivate-reactivate – didn’t worked :/

    Please help!

    • This topic was modified 8 months, 2 weeks ago by roiei007.
    • This topic was modified 8 months, 2 weeks ago by roiei007.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Priscilla Chapman

    (@priscillamc)

    Hi @roiei007,

    Sorry to hear that that the metabox isn’t working. This is usually caused by a conflict or an outdated plugin or theme on a site.

    To help us troubleshoot, can you take the following steps:

    1. Can you confirm that all your other plugins and themes are up-to-date? Does updating solve the issue?

    2. Check for JavaScript errors in the console.

    3. Check for conflicts.

    Thread Starter roiei007

    (@roiei007)

    Hi Priscilla,

    Thank you for the reply.
    I’ve managed to find an error with one plugin that was causing this issue, I wasn’t using the plugin so I just deactivated it and right now everything is working fine!

    Thank you!

    Same thing is happening to me, would you mind sharing which plugin was causing the issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Yoast Meta Box doesn’t work’ is closed to new replies.