WordPress.org

Support

Support » Plugins and Hacks » Yoast injection

Yoast injection

Viewing 5 replies - 1 through 5 (of 5 total)
  • simple go into the ftp and change the file name. This can be found in the main directory >plugin > wordpress-seo

    Good luck!

    T

    Hi Tomer,

    I’m having the same problem.
    I didn’t understand witch filename I have to change. wp-seo-admin-global.js?

    Thanks

    Hi Saxisme

    You will find it in the path below and change the main direct folder not any extensions. My folder is a different name now so could not tell you the original name.

    /foldername/wp-content/plugins

    Good luck!

    Hello Tomer,

    sorry I didn’t get it! Maybe because I’m not mothertongue… or I’m just dumb 😉

    I know where the file plugin folder is located but what I didn’t understand from your suggestion is what to change:
    – change the main direct folder of what?
    – the plugin folder name? In this case I have to disable the plugin, change the folder name and reactivate it. I tried and having the same error.
    – else?

    Thanks again

    change the name of the plugin folder. For example, “wordpress seo” to “seo wordpress” for example. Refresh your browser and it should work straight away. Or give if 20 minutes and then it will work.

    Good luck x

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Yoast injection’ is closed to new replies.