Support » Plugin: Yoast SEO » Yoast configuration missing!

  • Resolved phineas137

    (@phineas137)


    Hi all!
    I just realized that the Yoast icon of my Dashboard has disappeared and therefore I can not enter its configuration. In addition, one of Yoast’s options for managing entries and products has also disappeared, so I can not establish a non-index label for example.

    I am using version 9.3 of yoast and 5.0.2 of WordPress

    Anyone have the same problem?

    Image and video hosting by TinyPic
    Image and video hosting by TinyPic
    Image and video hosting by TinyPic

    • This topic was modified 2 years, 3 months ago by phineas137.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Yup – it’s gone!

    Plugin Support devnihil

    (@devnihil)

    @phineas137 If the SEO menu and advanced tab are not appearing as expected this may be caused by a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.
    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Thread Starter phineas137

    (@phineas137)

    After deactivating all the plugins, changing themes and a thousand other things, I think the problem was due to the cache. I solved it by deactivating Yoast, purging the cache, and re-activating the plugin. If I purged the cache with activated Yoast it still did not appeared.

    Thanks for your help! 🙂

    • This reply was modified 2 years, 3 months ago by phineas137.

    Thanks for figuring it out – I deleted the cache directory in /wp-content/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Yoast configuration missing!’ is closed to new replies.