Support » Plugin: Yoast SEO » Yoast Breaks Wpbakery Backend editor

  • Resolved DNarra

    (@dnarra)


    Hello,

    I have Yoast 11.0 and Wpbakery updated to the latest version as well. When I access my page editor, the page keeps loading forever and neither the wpbakery editor or yoast settings appear.

    If I disable Yoast plugin, Wpbakery editor starts working fine.

    Is this any known problem that you’re working on?

    Thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Pcosta88

    (@pcosta88)

    Hi,

    We apologize for the difficulties you are having with the plugin. We would like some more information to help us better understand this issue.

    1. Can you confirm you are using the most recent Yoast SEO, v11.1.1? If you update, does the issue resolve?

    2. Are all your non-Yoast plugins and themes also updated?

    3. Can you confirm you are using WordPress 5.2? You can check by clicking on the W in the top left and selecting About. If you need to update, please check with your host provider. Please know that if you are using an older version of WordPress Core you may experience unexpected behavior with Yoast. This guide explains more: https://yoast.com/why-we-dont-support-old-wordpress-versions/.

    4. Are you using the Classic Editor or the Gutenberg Editor on those pages which have the issue?

    5. Can you confirm your server has all the right requirements?  If you are not sure, speak to your host provider. They may need to increase the PHP memory. This guide explains more: https://kb.yoast.com/kb/plugin-requirements/.

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

    I have the same issue. It started not working when I updated it.
    I tried your recommendations but still not working. I am using classic editor and has higher PHP memory.

    Need some help.

    • This reply was modified 7 months, 2 weeks ago by yssaalber.
    sdeardorff

    (@sdeardorff)

    Having similar problem. The WPBakery backend page builder is getting separated from the LearnDash editor (which uses the classic WP editor) – leaves all of the WPBakery shortcodes in the LearnDash editor, and the WPBakery page builder appears below it with nothing in it. If I disable Yoast, it resolves the issue.

    onefinaleffort

    (@onefinaleffort)

    Same.

    I am using Leanrdash and my courses are built with WP Bakery. Yoast SEO breaks WP Bakery so you can’t edit it. It moves the code into the WordPress editor.

    You have to go in options and disable Yoast SEO from all the post and page types that it breaks. Disable Yoast SEO Meta Box from the post type you want.

    They need to address these updates as there’s no SEO for courses in Learndash. Big Fuck up.

    Happening for me too.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.