Support » Plugin: Yoast SEO » Yoast 11.7 & 11.8 break text editor

  • Resolved eddysalomon

    (@eddysalomon)


    Hi,

    I’m experiencing the same issue described in this support request here.

    I had to roll back to Yoast 11.6 to get it to work again. I am using WordPress Classic editor plugin which is up to date. And my wordpress is up to date as well.

    Thanks.

    Eddy

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support devnihil

    (@devnihil)

    Can you confirm you are using WordPress 5.2.2? You can check by clicking on the W in the top left and selecting About. If you need to update, please check with your host provider. Please know that if you are using an older version of WordPress Core you may experience unexpected behavior with Yoast. This guide explains more: https://yoast.com/why-we-dont-support-old-wordpress-versions/

    ​If you update to the most current version of WordPress, does this resolve the issue?

    If the issue is still occurring after confirming both Yoast SEO and WordPress are updated, this may be due to a plugin or theme conflict. Can you try and gather as much information for us as possible? Please perform the following:

    1. Make sure the issue doesn’t persist when Yoast SEO is disabled.
    2. Check for conflicts.
    3. Check for JavaScript errors with your console.
    If you find any JavaScript errors related to Yoast SEO or if there is a conflict with a plugin or a theme, you can create a new GitHub issue for our developers. Please report the issue to a third party developer as well.

    If you didn’t find any conflicts or errors, we think the issue is specific to your site. We’d need to investigate further but are unable to do so on these forums. You can purchase Yoast SEO Premium and receive our Premium email support and we can help you further.

    Plugin Support amboutwe

    (@amboutwe)

    This thread has been marked as resolved due to lack of activity.

    You’re always welcome to re-open this topic. Please read this post before opening a new request.

    Thanks for understanding!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.