Support » Plugin: YITH WooCommerce Wishlist » Yith Wishlist says Imagemagick isn’t install

  • The system information says “ImageMagick module is not installed” Version of Yith is Version 3.0.10.

    I contacted my hosted Ionos and they said it was installed. I found a php script to check if it was installed and it says – Version: ImageMagick 6.8.9-9 Q16 x86_64 2019-12-29 http://www.imagemagick.org

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi there

    This message could be caused by many reasons, but it doesn’t mean that you will necessarly experience any problem
    So, in case you you don’t find any explicit problem with our plugin, you can just ignore the message from our module

    I’ll anyway ask team that devolps our plugin framework to double check “Healt check” module 🙂

    Thank you for your report

    Kriscii,

    Did you ever get this issue resolved? I am hosting at Siteground and ImageMagik is installed. I am using the free YITH Subscriptions and I get the same error. ANy thoughts?

    G.L.

    Thread Starter kriscii

    (@kriscii)

    No, it seems whatever method is used for detecting ImageMagik isn’t accurate. The module is actually installed, even if I check the built-in WordPress Site Health page it says it isn’t installed, so the issue isn’t just Yith. There is a WordPress plug-in ImageMagick Engine which may fix this but I’ve haven’t tried it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Yith Wishlist says Imagemagick isn’t install’ is closed to new replies.