Support » Plugin: YITH WooCommerce Ajax Product Filter » Yith ajax filter doesn’t filter

  • Hello,

    I’ve got woocommerce set up with the yith ajax filter.. but for some reason (no matter what filter you select on the sidebar) it won’t update or show the selected products listed in the shop product list..

    The categories are all good, I deactivated and activated the plugin to see if there was something wrong there.. but no result.

    It keeps showing 105 products, I’ve got no idea why.

    Thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,
    and thank you for contacting us!

    Maybe some plugins you have installed (or your theme) conflict with the plugin and cause this issue.
    To discover what exactly is causing this issue, you should isolate the plugin behavior; to do this, please, try to deactivate all plugins, leaving only WooCommerce and YITH WooCommerce Ajax Product Filter active, and see if the problem is solved. If so, try to activate them again, one by one, to see which one causes the issue.
    If the problem isn’t caused by a plugin, try to activate the default theme Twenty Sixteen and see if you have the same issue.
    Also, if you have customized some files in your theme, please try with a fresh installation without any customization.

    Please try this solution and let us know what’s the result.

    Thanks for your reply,

    I’ve done it all, disabled all plugins but the one needed (WooCommerce and the Yith ajax filter). But nothing happened. So I also activated the Twenty Sixteen theme as you suggested and still no result..

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,

    Please, could you send to me a screenshot of your YITH > Ajax Product Filter > Frontend

    Let me know.
    Have a nice day
    YITH

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.