Yet another problem replacing the Kubrick header 2 (4 posts)

  1. martzee05
    Posted 7 years ago #

    I still have the issue with replacing Kubrick header and cannot figure out how to do it. The original one is till sitting at its place and doesn't want to go...
    I tried to change CSS as well as uploading the new image under the same default name, reload header, update button and still nothing, what am I doing wrong?

  2. esserd
    Posted 7 years ago #


    I hesitate to tell you how I solved my problem since it took me so long to figure out an in retrospect was so obvious. Perhaps you have the same problem.

    I am developing a blog and wanted to do it on my laptop first before signing up a server. So I followed the directions on the wp site and downloaded not only wordpress v2.6.3 (to C:\wordpress), but also xampplite which runs MySql and Apache. I downloaded that software to C:\xampplite.

    My error was that I mistakenly thought I only had one version of wordpress on my machine and that it was at C:\wordpress\etc... So I made all my changes to the templates in that directory structure.

    However, it turns out when you download xampplite you also download wordpress to something like C:\xampplite\htdocs\wordpress\etc. And this is where the wordpress software runs from. So for a full weekend I was making changes to the wrong styles.css file and it wasn't until 3 days later it dawned on me to do a file search on my whole C drive to find all versions of kubrick_header.

    Hope this helps though I suspect you've already checked this.

  3. phyreal
    Posted 7 years ago #

    are you making changes to the right files? you could always name your header to be kubrickheader.jpg or what ever the original is.

  4. Phil-ip
    Posted 7 years ago #

    Hello Martzee05,

    Have you tried searching on the forum before starting this topic. The issue has been resolved before and you can find it right here:

    And the solution to your problem is right here

    Good luck.


Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.