Yoast SEO
Yet a new type of Error in my XML Sitemaps (6 posts)

  1. WerbeagenturSitekick
    Posted 2 years ago #

    Hello from Nuremberg,

    been using the WordPress SEO Plugin since the Beginning and bought the Video SEO Plugin too – both worked fine.

    But now, both are no longer working – and I can't find out why… I get this Error Message:

    This XML file does not appear to have any style information associated with it. The document tree is shown below.

    But the rest of the File is just empty.


    What has happened? I didn't change anything else in my WordPress…

    Your help is appreciated!



  2. Sambino
    Posted 2 years ago #

    Hi Michael,
    I have this error in combination with nggallery. Do you use the plugin 'nggallery', too?

  3. WerbeagenturSitekick
    Posted 2 years ago #

    Sure do - BUT: just installed the brand new 1.4.18 Update of YOAST SEO » Result: Sitemaps don't work at all anymore... :(

  4. Sambino
    Posted 2 years ago #

    Same here :-(

  5. WerbeagenturSitekick
    Posted 2 years ago #

    As the Problem doesn't seem to be solved, I switched to the "Google XML Sitemaps"-Plugin. Works like a charm! Switching back as soon as they fix the problem.

  6. BatchHeader
    Posted 2 years ago #

    I have the same error.

    The site_index.xml works fine but I then receive the error below when clicking on the page-sitemap.xml link

    This page contains the following errors:
    error on line 71 at column 55: EntityRef: expecting ';'
    Below is a rendering of the page up to the first error.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Yoast SEO
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.