WordPress.org

Support

Support » How-To and Troubleshooting » YARRP and RSS Images Not Posting – Something about Safe Images in the Path.

YARRP and RSS Images Not Posting – Something about Safe Images in the Path.

  • Hi.

    I have been trying to resolve this issue for months. Every where I look, the problem seems to point some where else. I’m about to go nuts.

    1. Images posted with PhotoDropper usually post well, but once in a while the image I post is not the image that shows up in RSS.

    2. Usually the manually uploaded image does not post correctly on Facebook. The image box has this URL: https://fbexternal-.akamaihd.net/safe_image.php?d=AQC609YZ3SrN9M9y&w=155&h=114&url=http%3A%2F%2Fdailyprepper.com%2Fwp-content%2Fuploads%2F2013%2F03%2Fdpnstore.jpg.

    The image dpnstore.jpg is not listed as any default image any where.

    3. Sometimes the RSS displays the dpnstore.jpg image instead of the one I uploaded into the media folder instead of the “blank box”.

    3. I’m not sure if these two problems are related, but at the same time YARRP is not showing related posts, only two pages every time.
    I have tried re-installing it and have asked for help. The people who tried to help were very kind, but the issue persists for months now. It is even more frustrating because YARRP works perfectly on my other site http://2pairfarms.com, but I have not set it up for RSS to any social media, so that statement might be premature.

    I am at a complete loss how to resolve this issue.

    Thank you for any and all help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m sorry. I forgot to include a link to the site it does not function properly. http://dailyprepper.com

    cindy123

    @cindy123

    It’s been a long time, and with some communications from the plugin author, the issue remains.

    I’ve done a side by side comparison of the settings for the two sites. The only difference is that the working one has throttle and dingus experiments where as the other does not, even though they both have experiments installed.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘YARRP and RSS Images Not Posting – Something about Safe Images in the Path.’ is closed to new replies.