WordPress.org

Forums

Yet Another Related Posts Plugin (YARPP)
YARP Broke my Sticky Posts (7 posts)

  1. businsky
    Member
    Posted 1 year ago #

    I just finished tweaking YARP last night and it's working perfectily... HOWEVER, now all my sticky posts in the slider link to the wrong posts. When I deactivate YARP the sticky posts go back to working perfectly.

    PLEASE help. My client was ecstatic to have this functionality and I would hate to take it away. I can't provide a link because I had to disable it. Additionally, I'm using the Pinboard theme.

    Thank you for the support and hopefully you can help.

    http://wordpress.org/plugins/yet-another-related-posts-plugin/

  2. businsky
    Member
    Posted 1 year ago #

    Has anyone had this issue???
    I don't want this issue to fall to the bottom. Additionally, here are the other Plugins I have installed.:

      All-in-One Event Calendar by Timely
      Constant Contact Widget
      Google Analytics
      Visual Form Builder

    Not very many plugins, so I doubt it's one of them. When I turned off YARP the links went back to normal.

  3. businsky
    Member
    Posted 1 year ago #

    Again, this seems to ONLY affect the sticky slider. All the other links within the site work properly including the related posts that show up.

  4. businsky
    Member
    Posted 1 year ago #

    I'm using the pinboard theme.

  5. jeffparker
    Member
    Plugin Author

    Posted 1 year ago #

    Hmm... very odd. I'm curious if you turn off the other plugins, does YARPP work in the slider?

    Do you mind telling me how you first heard about YARPP, using this very short survey? http://www.surveymonkey.com/s/Z278L88

    Thanks much!

  6. businsky
    Member
    Posted 1 year ago #

    Thanks for looking into this. I'll try tonight to turn it back on and disable the other plugins and see if I can isolate the problem further. It works great, but the slider is a big part of the website that needs to work.

  7. businsky
    Member
    Posted 1 year ago #

    I finally had a chance to test some plugins, turning them on and off and it still doesn't fix it. I turned everything off except for YARP, I even deleted anything that wasn't turned on and still had the same results. Clicking on the sticky posts takes me to a specific category, but not the correct post.

    A little more information. Right now I have the sticky posts set up as links which when clicked in the Hero/Sticky section, it takes you to a post specified by the image in the body.

    I also updated to the most recent update: 3.6.1. Hope you can help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic