Support » Plugin: CyberSEO Lite (CyberSyn) » Yandex translation does not work

  • Resolved ua1wcz

    (@ua1wcz)


    Several days ago Yandex translater stopped working in my plugin.
    As I know, Yandex made this service not free 6 months now and for work, you need to buy a subscription, given the number of characters that you need to translate.

    Your plugin supports the latest API of Yandex Translation? Can I buy actual api subscription and enter in your plugin?

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author CyberSEO

    (@cyberseo)

    Yes, the plugin supports the latest Yandex Translation API. Honestly I don’t know what happened to your Yandex Translation account. I would suggest you to contact the and find out the reason of disconnection.

    I’ve just tested my free Yandex API key with CyberSEO and everything worked well.

    Hm… Strange, very strange.
    I have two RSS sources that I need to translate to English, and translation stopped for both of them.

    Yandex key was entered in these two sources and worked well and Yandex key is not revoked.

    How can I turn on logs and check CyberSEO plugin problems?

    • This reply was modified 1 month, 3 weeks ago by ua1wcz.
    • This reply was modified 1 month, 3 weeks ago by ua1wcz.
    Plugin Author CyberSEO

    (@cyberseo)

    There are no CyberSEO problems. Yandex just blocked your API key for some reason (too many requests or something like that). They did it to me as well some time ago. I’ve just registered a new key. This works till they block your IP…

    Plugin Author CyberSEO

    (@cyberseo)

    Seems there will be no free Yandex Translate API keys anymore. Here is what I’ve gt for my existing API key:

    code: 408
    message: Maximum monthly translated text volume exceeded

    I have used this key just a couple of times in August for testing purposes, so the monthly translated text volume exceeded< can not be exceeded.

    When I’ve got this message, I’ve registered a new Yandex account, applied for an API key and got the following message:

    An error occurred while getting the key

    Looks like no free Yandex Translate API anymore…

    Yep. That what I said. I have the same problem too.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.