Support » Plugin: Postman SMTP Mailer/Email Log » Yandex Mail Server – WordPress Forms does not Work

  • Hi everybody, thanks for this great plugin. This is the best SMTP plugin in the market. I always use this one. But this time I have a problem.

    I setup Yandex email for one of the websites. Mail works fine, but WordPress forms don’t work. I have used Postman to configure settings. But there is a problem somewhere.. Yandex has its own SMTP settings:

    mail server address — smtp.yandex.com;
    connection security — SSL;
    port — 465.

    I tried these settings. Doesn’t work. The I put “mail.yandex.com” to the Outgoing Mail Server Hostname, but there are tree choices for me – Gmail API, Mandrill API, SendGrid API…Generally, afer putting mail.yourdomain.com should just ask for the username and password..

    Is there any solution?

    Thanks

Viewing 1 replies (of 1 total)
  • I’ve got the same problem (trying to set up yandex, but it is not obvious).

    – I can use SMTPS with Login authentication, no problem.
    – SMTP server is: smtp.yandex.com:465

    However, when I try to use OAUTH, it gives an error.

    – Yandex OAuth Cert info: https://tech.yandex.com/oauth/doc/imap/index-docpage/

    – Using the Connectivity test it shows as follows: https://yadi.sk/i/n2t3viwJ37JqiD

    Postman gives an error that says “Warning: connected to yandex.net instead of yandex.com”

    And then it just says error when trying to use the Oauth. In fact, I have to enable some of the form fields to type in the correct info.

    Any idea why the Yandex Oauth2 is not working in Postman? I’ve used it with Google Oauth2 for months now.

Viewing 1 replies (of 1 total)
  • The topic ‘Yandex Mail Server – WordPress Forms does not Work’ is closed to new replies.