Support » Fixing WordPress » Yahoo Recommended Deleting WP Files for Security

  • “Important Announcement: Required Upgrade to WordPress version 3.9.2
    •There are possible security issues with older versions of WordPress. To prevent any issues please upgrade to the latest WordPress version 3.9.2. This is a mandatory action that must be completed by Monday, September 15, 2014. After this date, we will automatically upgrade all WordPress sites to the latest version.
    •Additionally, we suggest you take the following actions to further enhance security: ◦Remove the plugins wp-cache, wp-db-backup, which have known security vulnerabilities.
    ◦Install w3-total-cache and all-in-one-wp-security-and-firewall plugins to provide enhanced security for your WordPress site.”

    So I did and now I can’t access my blog:

    Any help at all is appreciated!

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Yahoo Recommended Deleting WP Files for Security’ is closed to new replies.