WordPress.org

Support

Support » Plugins and Hacks » WP-o-Matic » Yahoo Pipes Feeds not working!

Yahoo Pipes Feeds not working!

  • I’ve just started playing with Yahoo pipes which seemingly will be able to service some specific needs for filtering and automatically embedding (when appropriate) the video url into the description field of a feed – FYI its able to auto create a title too for photo’s and video format posts from Tumblr which do not otherwise have them, based on first h1 tag or other (as per rules you deine) in the description field. YP is a bit of a lerning curve though.

    The point of embedding the video url into the description was to format in order to take advantage of the auto-embed method for video, and this worked fine when looking at the feed in RSSOwl and the wordpress plugin FeedWordPress (which currently is not a solution because of the way it handles excerpts) however wp-o-matic doesnt even fetch the YP feed. (Neither do some other plugins I am looking at)

    I am wondering if it could be something as simple as the URL structure, http://pipes.yahoo.com/pipes/pipe.run?_id=995015e223f81dee87c00bfbef31e6c4&_render=rss&intPosts=50&strUser=adventurebods

    or if the problem is the feed or post format. As I say my first test with fetching the feeds in both RSSOwl and FeedWordPress were positive.

    Not overly hopeful about the author support in here but can anybody help?

    http://wordpress.org/extend/plugins/wp-o-matic/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Yahoo Pipes Feeds not working!’ is closed to new replies.
Skip to toolbar