Support » Plugin: Yoast SEO » XML sitemap error with latest version 1.4.13

Viewing 15 replies - 1 through 15 (of 21 total)
  • Are you sure you are on v1.4.13 not 1.4.12 ? That sounds like an error which is supposed to be fixed in 1.4.13.

    Have you cleared any caches ?
    Have you tested with all other plugins disabled ?
    Have you tested with one of the WP default theme’s ?

    I checked again, it’s v1.4.13…….I just reset to the default Twenty Twelve WP theme and disabled ALL other plugins………still giving this same error message.

    For me it’s the same here.
    I believe that bots are able to scan the sitemap anyway, but it’s very annoying that about two out of three plugin’s updates sitemap has some problems

    I do not get that error but I do see sitemap.xml coming up as a 404 in my Redirection plug-in log. This is after installing the new version, clearing cache, etc. Clicking the link leads to the correct sitemap.xml page and I do not get any errors. So maybe it is something with WP SuperCache or some other plug-in that is interfering.

    @goose Your issue isn’t the same problem of this topic, please open your own.

    Plugin Author Joost de Valk

    (@joostdevalk)

    I’d need URLs to be able to test this…

    Yes, thanks Joost. For me it’s in my name.

    Alliance Abroad Group

    (@alliance-abroad-group)

    Latest plugin update 1.4.13 completely deleted the plugin from my website. I tried uploading plugin again, with errors saying it is still there, but it isn’t on my plugin list. Any fix for this on the backend of wordpress? My site is http://www.allianceabroad.com/

    @alliance If your problem is a real one, is different and please post your own topic
    @forum mods I think it’s spam

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    It’s not spam but the user does need to start their own topic.

    http://wordpress.org/support/plugin/wordpress-seo#postform

    Edit: You may want to hold off accusing people of being spammers especially since this is not your topic either.

    @ Dembowski
    1) Yes, you’re right, it’s not my topic. I would have put a title more concerning if it had been mine, but it’s the same error for sure.
    And it seems I have contributed to the topic, saying that the maps work anyway despite the error.
    If I’m bothering you, I have no problem with opening a new topic with the appropriate title and the same error.

    2) I have enough experience to suspect that this is spam (for the type of error and the website’s user, I had seen it before you canceled it), but of course I could be wrong, in that case Mr. “Alliance” forgive me I’m very sorry.
    But I’m curios too: if it’s not, why have you removed the URL to the user’s site?

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    But I’m curios too: if it’s not, why have you removed the URL to the user’s site?

    Fair enough, link restored. I removed it to be safe but you’re right and that user has just as much validity as you do.

    Mind you the same advice applies to you regarding starting your own topic.

    http://wordpress.org/support/plugin/wordpress-seo#postform

    Going go forward I suggest you do that.

    Same problem here. I hope it will be solved now. I have to come back to a previous version. Also, my site is on Google News, I send the news through sitemaps and it isn’t working at all. Anyone can help?

    Alliance Abroad Group

    (@alliance-abroad-group)

    Christ, sorry for posting under the wrong topic, won’t happen again. Fixed my problem anyway. Good luck to you all.

    Updated to the latest version of WP and the SEO plugin and now I get the exact same error: Error loading stylesheet: A network error occurred loading an XSLT stylesheet:
    http://www.kreativito.com/wp-content/plugins/wordpress-seo/css/xml-sitemap-xsl.php

    The error appears in Firefox, can’t see anything when using Chrome!

    links to my sitemaps which appear to be blank caused through the error:
    http://www.kreativito.com/sitemap_index.xml
    http://www.kreativito.com/post-sitemap.xml
    http://www.kreativito.com/page-sitemap.xml

    – I deinstalled, and re-installed: no success
    – What can I do to fix this issue ?

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘XML sitemap error with latest version 1.4.13’ is closed to new replies.