[Plugin:XML Google Maps] Not showing .kmz or .kml files correctly (2 posts)

  1. sfewings
    Posted 4 years ago #

    I have installed this plugin and can't get it to display the map and track of a .kmz file. It displays the map of a .kml file but not the track.
    It display the map and track of link from Google Maps.

    Thinking it was something wrong with with the .kmz and .kml files I created I tried downloading a .kmz file from the web. This also didn't display. However, if I link the original .kmz url it displays in my blog site.

    It seems there is something not working with the .kmz file at my wp-content/uploads path.

    Please take a look at the post http://enchantee.org/?p=27 to see the effects of each map type.

    Any help would be appreciated.

  2. noixdarec
    Posted 4 years ago #

    Have you solved the problem? I see all maps working on your post, except the second one which shows only trail without waypoints. No gray box!
    The problematic one (second map) uses kml, maybe you wanna check if there are points defined in it.

Topic Closed

This topic has been closed to new replies.

About this Topic