Support » Fixing WordPress » XML Error with RSS

Viewing 9 replies - 1 through 9 (of 9 total)
  • macrocosim

    (@macrocosim)

    Yeah I have a problem with it as well … but no one seems to have an answer.
    Test your feed at http://feedvalidator.org/
    It would be interesting to see if your getting the same error.
    Though I must say that my RSS has never validated since I installed yesterday.

    macrocosim

    (@macrocosim)

    http://validator.w3.org/feed/

    actually you should use this validator as it seems the other site I mentioned is having trouble

    macrocosim

    (@macrocosim)

    I did an uninstall and once I reinstalled it works … ah computers can be so testy. Good luck with your problem.

    omniboggle

    (@omniboggle)

    This is what I am getting: line 2, column 0: XML parsing error: <unknown>:2:0: xml declaration not at start of external entity [help]

    the line is: <?xml version=”1.0″ encoding=”UTF-8″?>

    does this mean anything to anybody?

    omniboggle

    (@omniboggle)

    Do i need to change the encoding to something such as ISO 8859-1 (Latin-1) ?

    Yngwin

    (@yngwin)

    Remove the empty line between ?> and <?php echo '<?xml ... near the top of wp-rss2.php in your wordpress root directory.

    omniboggle

    (@omniboggle)

    Ok, got taht fixed… but is there a reason it wouldnt be valid anymore? Feedburner is saying I cant use the link…

    I wish it was that simple for me.

    I don’t have an empty line between ?> and <?php echo ‘<?xml … near the top of wp-rss2.php in my wordpress root directory.

    Any other ideas?
    blog.subinfinity.com

    Plugins. Like I mentioned at your other post.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘XML Error with RSS’ is closed to new replies.