Support » Plugin: Online Backup for WordPress » XML error: Invalid document end at line 1.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Online Backup

    (@driskell)

    Hi tokiozimmer,

    We’ve seen this before but not sure what is causing it.
    Can you download and try this version of the plugin, it should provide a bit more information about the failure:

    https://wordpress.backup-technology.com/wponlinebackup-528.zip

    Regards,

    Jason

    Plugin Author Online Backup

    (@driskell)

    Hi,

    Sorry the URL was wrong!
    This one is right:
    https://wordpress.backup-technology.com/wponlinebackup-526.zip

    Thanks 🙂

    tokiozimmer

    (@tokiozimmer)

    Now it’s saying this
    An online request failed: The server response was malformed. Please try again later. If the issue persists, contact support and provide the following diagnostic information: Failed at: /var/www/html/wccp/wp-content/plugins/wponlinebackup/include/transmission.php(956) XML parser: XML error: Invalid document end at line 1. XML log: New xml() object instantiated. fetch() called. Raw XML: XML error: Invalid document end at line 1.

    Plugin Author Online Backup

    (@driskell)

    Hi tokiozimmer,

    It looks like it might be a problem with your host’s ability to access our servers.

    Does WordPress plugin auto-install work, and auto-update? That is, you don’t need to download ZIP files manually and upload them?

    Also does the WordPress blog news feed show in your dashboard?

    Just want to check this isn’t some issue isolated to our plugin, which would be odd and need some investigation.

    Regards,

    Jason

    tokiozimmer

    (@tokiozimmer)

    It’s hosted on WordPress to my knowledge, auto-updates work for the plug-ins and the themes and all of that stuff. I haven’t needed to manually update anything or upload with .zips

    Plugin Author Online Backup

    (@driskell)

    Hi,

    Hosted on wordpress.com? Or hosted on your own web space you pay for?

    Can you try this version – I added more output to see what’s going on:
    https://wordpress.backup-technology.com/wponlinebackup-526-2.zip

    Thanks,

    Jason

    It keeps saying that the plug-in installation has failed… any ideas? and I’m guessing it’s on wordpress, I’m just working on it, it’s not mine per se.

    I got it in, stupid mistake on my part.
    Now it’s saying this
    An online request failed: The server response was malformed. Please try again later. If the issue persists, contact support and provide the following diagnostic information: Failed at: /var/www/html/wccp/wp-content/plugins/wponlinebackup/include/transmission.php(957) XML parser: XML error: Invalid document end at line 1. Response: Array ( [headers] => Array ( [server] => squid/2.6.STABLE21 [date] => Thu, 07 Mar 2013 21:15:34 GMT [content-type] => text/html [content-length] => 1099 [expires] => Thu, 07 Mar 2013 21:15:34 GMT [x-squid-error] => ERR_ACCESS_DENIED 0 [x-cache] => MISS from nb4283.neu.edu [x-cache-lookup] => NONE from nb4283.neu.edu:3128 [via] => 1.0 nb4283.neu.edu:3128 (squid/2.6.STABLE21) [proxy-connection] => close ) [body] => [response] => Array ( [code] => 0 [message] => ) [cookies] => Array ( ) [filename] => ) XML log: New xml() object instantiated. fetch() called. Raw XML: XML error: Invalid document end at line 1.

    I think I messed up the log-in before, so just in case I’m re-posting the new one, I think it’s identical though.

    An online request failed: The server response was malformed. Please try again later. If the issue persists, contact support and provide the following diagnostic information: Failed at: /var/www/html/wccp/wp-content/plugins/wponlinebackup/include/transmission.php(957) XML parser: XML error: Invalid document end at line 1. Response: Array ( [headers] => Array ( [server] => squid/2.6.STABLE21 [date] => Thu, 07 Mar 2013 21:17:43 GMT [content-type] => text/html [content-length] => 1099 [expires] => Thu, 07 Mar 2013 21:17:43 GMT [x-squid-error] => ERR_ACCESS_DENIED 0 [x-cache] => MISS from nb4283.neu.edu [x-cache-lookup] => NONE from nb4283.neu.edu:3128 [via] => 1.0 nb4283.neu.edu:3128 (squid/2.6.STABLE21) [proxy-connection] => close ) [body] => [response] => Array ( [code] => 0 [message] => ) [cookies] => Array ( ) [filename] => ) XML log: New xml() object instantiated. fetch() called. Raw XML: XML error: Invalid document end at line 1.

    Plugin Author Online Backup

    (@driskell)

    It looks like its not going to work for you.

    Your server appears to be using a proxy server and its denying access to our servers when we try to connect. It is odd you managed to login on online backup settings though. You should contact whoever looks after the server about the problem.

    I’ll note down that we should report a nicer error but it looks very specific kind of error and not standard at all, which makes it difficult.

    Jason

    Alright, well thank you so much for taking the time to help me figure this out. I really appreciate it.

    I’m just marking this as resolved.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘XML error: Invalid document end at line 1.’ is closed to new replies.