Syndicate Press
[resolved] Xampp server - doesn't work (4 posts)

  1. sireneweb
    Posted 2 years ago #

    when you try to use on localhost, you get permissions folders error with it and you can't display the feeds

    There may be a problem with your cache permissions:
    Main cache: rwxrwxrwx
    Input cache: rwxrwxrwx
    Output cache: rwxrwxrwx

    Please set your cache permissions to rwxr-xr-x.
    Your Syndicate Press cache directory is located here: C:\xampp\htdocs\wordpress\wp-content\plugins\syndicate-press/cache


  2. SP developer
    Plugin Author

    Posted 2 years ago #

    Hi sireneweb,
    Regarding the cache permissions message.... we will change the perm check code to not show the warning with wrx perms as those are actually ok.

    Regarding not showing the feeds... we need more info... does the server that your xampp install is on require a proxy to access the internet? If so, SP will not be able to access the feed servers as SP does not currently suport using a proxy to get feed content.

    Best regards,
    SP Developer

  3. sireneweb
    Posted 2 years ago #

    Thanks for your feeback, i solve the bug with my feed, bad wordpress url feed.

  4. SP developer
    Plugin Author

    Posted 2 years ago #

    resolving this topic since you found your feed url to be bad.

    Best regards,
    SP Developer

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Syndicate Press
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.