XAMPP 'Object not found!' (2 posts)

  1. AndreSC
    Posted 10 years ago #

    I just installed XAMPP, and got a local copy of a WordPress site up and running - everything except permalinks, tried uncommenting the 'LoadModule rewrite_module modules/mod_rewrite.so' - didn't work. Figured working without pretty permalinks locally is not the end of the world - decided to reboot the machine and, uch,'Object not found!' when i try to open the same folder on localhost. XAMPP and all its bits still seem fine, can see the database via MyPHP etc.

    So close, and yet... :- (
    Win XP, WordPress 2.0.1, any ideas?

  2. AndreSC
    Posted 10 years ago #

    Fixed. :- )
    Suspect the problem was partly caused by an unsucsesfully uninstalled previous AMP instelation by Foxserv, cept uninstalling and installing, removing services etc - and then suddenly it was working - still not pretty permalinks but can deal with that.

Topic Closed

This topic has been closed to new replies.

About this Topic