Content Scheduler
X-Powered-By: PHP/5.2.17 Content-type: text/html (2 posts)

  1. quintain
    Posted 3 years ago #

    Hi (WP 3.5 with Twenty Twelve 1.1 theme)
    I have tried the advice on other threads but still not getting CS to work for me.
    I have spent this morning talking to hosting Co Cloudnext.net who tell me all is correct from their end.
    When I test CS script I get the following error
    Your script returned the following:
    Status: 403 Forbidden
    X-Powered-By: PHP/5.2.17
    Content-type: text/html

    The hosting company tell me
    Looking at the script I believe this is being triggered which is causing the 403 error:
    // avoid direct calls to this file, because now WP core and framework have been used
    if ( !function_exists('add_action') ) {
    header('Status: 403 Forbidden');
    header('HTTP/1.1 403 Forbidden');

    I am informed by hosting Co the following command is correct (including the space after /php5 /

    /usr/bin/php5 /home/sites/floodproblems.co.uk/public_html/wp-content/plugins/content-scheduler/content-scheduler.php

    I welcome advice on this matter.


  2. Handoko
    Posted 3 years ago #

    Wows, too technical, lol.

    My suggestion is, try to set a test site to find out where the problem come from. There are somethings you can consider for the test:

    - Use different version of WordPress
    - Set a test site on different webhost
    - Don't install any other plugin, except its really needed

    Sometimes the plugin might not compatible with certain version of WP. Sometimes your webhost said everything is okay on their side but in fact, it's not. Sometimes, some plugins are not compatible so they cause problem on other.

    Good luck.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Content Scheduler
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic