Support » Plugin: LiteSpeed Cache » (X-Content-Type-Options: nosniff). with Google Ads

  • Resolved kimyunz

    (@kimyunz)


    The resource from “https://mydomain.com/wp-content/litespeed/localres/pagead2.googlesyndication.com/pagead/js/adsbygoogle.js” was blocked due to MIME type (“text/html”) mismatch (X-Content-Type-Options: nosniff).

    i dont know suddenly it started merging google ads url with my domain
    ads domain is : pagead2.googlesyndication.com/pagead/js/adsbygoogle.js
    now putted it inside litespeed folder
    how can i remove this conflict ?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support qtwrk

    (@qtwrk)

    Hi,

    Did you enable localization ? if so please try turn it off , purge all , and see how it goes

    Best regards,

    Plugin Support qtwrk

    (@qtwrk)

    Hi,

    I’m going to mark this topic “Resolved”, due to lack of activity.

    If you still need help, please feel free to re-open it.

    Best regards,

    Thread Starter kimyunz

    (@kimyunz)

    Fixed it by doing localization off

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.