WYSIWYG wont work (2 posts)

  1. mickej
    Posted 10 years ago #

    Hi, WYSIWYG wont work for me. I have it enabled in the Write settings but i just can write html code.

    I just tried to install that monkey stuff to have som more options in the WYSIWYG mode. But i wasnt happy so i uninstalled it, after that the ordinary WYSIWYG mode just wont work.

    I have even tride to remove the whole blog, and downloaded new files, still doesnt work.

    The only thing left is my database and the theme files for my design. But that cant be the problem can it? The blog works fine, but the admin deosent.

    Can it be my web hotel that is the issue? In some way not totally deleteing the old files or some strange thing?

    Please help...

  2. mickej
    Posted 10 years ago #

    It must be something with tinymce! I have tried to delete the tinymce directory and then uploaded a new one, but some files jus twont. GAH! maybe it is the web hotel anyway....

Topic Closed

This topic has been closed to new replies.

About this Topic