Support » Fixing WordPress » WYSIWYG Stopped Working in 2.5

  • Resolved Brena7

    (@brena7)


    I was posting an article for future post in WP 2.5 then once I saved it, the WYSIWYG function stopped working. All of the text was in HTML, even though the visual button was still available. I clicked the visual button and it was still in HTML.

    My user profile is checked to post with the visual editor. I unchecked it, saved it, then checked it back, still nothing. I haven’t uploaded any new plugins recently and wasn’t messing with anything else other than posting a future post.

    I’ve tried to look and see if I can disable the plugin and get something else, but it appears that this plugin is built into the system. I’m at a loss.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same exact issue, but only in Internet Explorer…works fine in Firefox though. Did as you too, Visual Editor was checked, but no dice. Generally I wouldn’t care ’cause I pretty much use Firefox, but my client uses IE, so I gotta figure this out.

    So yeah, I’m missing all the icons that usually sit right below the Add Media icons, such as the Bold, NextGen Gallery, Bullet List, etc.

    Woah, wait, how is this topic resolved? If you found the solution, please post it. Thanks.

    Help! I have the same problem. Where is the answer, if this topic is resolved?

    try deactivating the NextGen Gallery plugin if you have it…that was my problem…or try deactivating all the plugins to see what’s happening…if the editor is working…

    I tried deactivating all my plugins, as well as changed themes temporarily, then switched back (apparently helped others), but no luck. I also removed the TinyMCE folder, then uploaded the latest one, still no love. Seems a lot of people are having the same problem, so hopefully we can resolve this soon.

    You are not alone, believe me. I’ve tried every fix posted on the forums with no result.

    The visual editor is broken.

    The only time I see it these days is when:
    A. I visit one of the blogs that I luckily or wisely did not upgrade past 2.03. (I explained to a client today why her installation was stalled at 2.03 and then she was happy to leave it there.)
    B. I visit one of the blogs hosted on WordPress.com.

    I wonder if this can be solved by upgrading to 2.6. A huge concern though is if other plugins and what not will break, which seems to be pretty likely based on what I’ve read from others.

    By chance, are you guys experiencing these problems using Internet Explorer? If so, you may want to try Firefox and see if it works. It does for me, just not IE.

    Peace.

    A simple tweak of the TinyMCE config file solved this problem for me.

    The instructions are here:

    http://wordpress.org/support/topic/165449?replies=61

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WYSIWYG Stopped Working in 2.5’ is closed to new replies.