Support » Fixing WordPress » WYSIWYG / RTE / TINYMCE not working

  • Resolved holocron


    Starting my own post on this.

    I’m running WP 2.2.2 and the latest (not SVN) release of K2 0.9.6 theme.

    Running on PHP 4.4.7 and MySQL 4.1.22-standard (according to cPanel at my host).

    I have also installed the “disable wordpress widgets” plug-in.

    I noticed that on my WP user account that the RTE (tinymce) was not working. I logged into the admin account and it isn’t there either. Another user who logs into their account, using the same machine, has the Rich text Editor present.

    I tried logging in from work and from a separate machine with Ubuntu newly installed and the same thing happens. I’m getting to my wits end on this.

    Also, I went to my WORDPRESS.COM site and the RTE is working there for me on all the machines/browsers that it isn’t working on, as noted above.

    I checked to be sure that the box was checked to use the RTE.
    I reinstalled the WP files to the server.
    No security software blocking it.
    IT WORKS for me at other sites.
    I disabled all plug-ins and tried a different theme. I installed an earlier version of fire fox.
    I reinstalled java.


    I search the WP forums and there are WAY TO MANY differing opinions about this issue and no one seems to know how to fix it / what it is.

    Clearly, it is either something in my install of WP, a bug in WP, or something server side.


Viewing 1 replies (of 1 total)
  • holocron


    Not that anyone really cares about this. But the issue was resolved server side. I’m not sure exactly what it was, but they were upgrading parts of the server and something went bad.

    If you are having this problem, I highly recommend that you look at this as a server side problem.

Viewing 1 replies (of 1 total)
  • The topic ‘WYSIWYG / RTE / TINYMCE not working’ is closed to new replies.