Support » Fixing WordPress » WYSIWYG Post Editor Disappeared – HELP

  • My blog has been working well for several weeks (since installation), but when I just tried to edit a post, all of the buttons (bold, italics, etc) are just gone. Any ideas?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Check the Error Logs in your CPanel after you try to edit a post. It can be a problem in file permissions. The Error Logs can help you identify the problem. This is the only reason I know. I had a problem in the file permission of a tinymce file. It happened after I moved my WP files to a new server. Did you change anything in your files?

    I have the same problem. The second row of buttons: insert video… etc have dissapeared My wordpress version is2.6 and the theme freshy2. I think it happened when I updated the theme.

    Any idea of how to sort it out , THX


    I just changed servers at Dreamhost. I was on the shared webhost and went to the Personal Server. Now all of my tinyMCE buttons are gone, and I cannot switch between visual and html.

    Any ideas?

    shift+alt+Z and they re-apperar

    Mark Margetts-Smith


    I’m using WP 2.8.1 and having a problem withthe fact that my visual editor has disappeared for no apparent reason.

    Have checked that visual editor is not turned off; have tried loading a new theme and then reloading the Streamline theme and have tried the ALT-SHIFT-Z solution also.

    Any more ideas would be well appreciated.


    can we get some word love please on this issue or a wordaround

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WYSIWYG Post Editor Disappeared – HELP’ is closed to new replies.