WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] WYSIWYG page editor problems

[Resolved] WYSIWYG page editor problems

  • Upgraded to 2.1.1 the other day. Now when I try to edit a previous post I only get the code, not WYSIWYG. When I try to write something new the Editor bar doesn’t come up.

    This didn’t happen immediately after upgrading, only in the last few hours. Can’t think what else it could be though – have tried turning off plugins to no avail.

    Any suggestions?

Viewing 1 replies (of 1 total)
  • Click on “My Profile” in the top right corner to view your user details. On the top left corner of the page there will be a small check box to use the visual editor by default. It’s probably unchecked. Check it and you can post with the visual editor again. Same thing happened to me. I thought I was losing my mind. Silly thing is, you can’t get that check box by clicking on “Users” only through “My Profile.”

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WYSIWYG page editor problems’ is closed to new replies.
Skip to toolbar