WordPress.org

Support

Support » Installation » [Resolved] WYSIWYG, Other Features Not Working After 3.1 "Upgrade"

[Resolved] WYSIWYG, Other Features Not Working After 3.1 "Upgrade"

  • I did an automatic upgrade this morning and the first thing I notice is that any evidence of a wysiwyg editor is gone. Disabled TinyMCE plugin, but no difference. All post editing defaults to HTML. I also see no difference in the user interface, no new features. The automatic upgrade says it is running and completes normally. Going back to 3.0.5 for awhile.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Sounds like your upgrade failed. Try upgrading manually.

    http://codex.wordpress.org/Updating_WordPress#Manual_Update

    Did manual upgrade, same result. No wysiwyg.

    Deactivating the Shrimp Test plugin solved the problem.

    @atlohi I haven’t noticed anything like this myself… I’ve been able to upgrade with ShrimpTest running. Did you have active experiments? Now that you’ve upgraded, can you reactivate ShrimpTest?

    I’m having same problem despite having deactivated all plugins.

    No, I hadn’t really had a chance to use the plugin, but it was definitely the issue. I had no active experiments at all. The upgrade said it worked, which I guess it did, but if ShrimpTest is active, I get no wysiwyg at all in either the post of page editor.

    I just tried reactivating the plugin and the problem is back.

    @jjbbrr, what I did was to deactivate all of the plugins and do a manual update. When the update was done, I tried re-activating all my previous plugins and the issue came back. Then, I started to disable groups of plugins, starting with those that might be hitting the editor. ShrimpTest was in the first group I did, along with TinyMCE and Duplicate Post. Good luck. I do suspect you’ll find an incompatible plugin and it may be that the manual update was a good suggestion as well.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] WYSIWYG, Other Features Not Working After 3.1 "Upgrade"’ is closed to new replies.