WYSIWYG Not Loading (3 posts)

  1. Krissy
    Posted 8 years ago #

    I'm not quite sure why it's happening but the Visual Rich Text Editor is not loading on my installation. I thought it would be resolved with upgrading to 2.2 but it's still not showing up. This is only happening on this one installation though. Every installation I work with shows this editor with out any issues. I edited the admin username to Use the visual editor when writing but it's still not working.

    What exactly am I doing wrong? It's never worked for this installation so I'm rather confused as to why it's doing it when the installation on every other site work properly.

    At first I thought it was server based but running another installation on a domain also located on this server is giving me no problems at all.

    I'm typically very good at figuring things like this out, unfortunately that's not the case here.

    WordPress Version: 2.2

  2. drmike
    Posted 8 years ago #

    what browser, browser version and os are you using just for reference?

    anything in the webserver's error logs?

  3. siriain
    Posted 8 years ago #

    It seems to be a common problem with version 2.2. There are plugin editors available though which you can try instead, listed in the Codex.

Topic Closed

This topic has been closed to new replies.

About this Topic