WordPress.org

Support

Support » Plugins and Hacks » Gravity Forms WYSIWYG » WYSIWYG Field not displaying properly (visual/html tabs) – HELP

WYSIWYG Field not displaying properly (visual/html tabs) – HELP

  • First of all, thanks for this amazing plugin.

    Now, for some reason the WYSIWYG field is not displaying properly on my site: http://goo.gl/FbpFYr

    As you might notice, the “visual” and “HTML” tabs are not displaying correctly on the same line. I’ve been messing around with the css code attempting to fix it with no luck. Do you mind giving me a hand, please?

    On the other hand, how can I set the “visual” tab as the default? I’ve seen another support topic about it but I did not understand the solution given.

    http://wordpress.org/plugins/gravity-forms-wysiwyg/

Viewing 2 replies - 1 through 2 (of 2 total)
  • antijulo

    @antijulo

    Hey, its the same for me, do you find a issue?

    They are some support with this plugin?

    thx

    This was caused by a plugin conflict for me. Slide Tabs.There is a setting that changes all line breaks in the content to <br> and <p> I changed the settings to disabled and fixed it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WYSIWYG Field not displaying properly (visual/html tabs) – HELP’ is closed to new replies.
Skip to toolbar