Support » Plugin: ACF qTranslate » wysiwyg field loses formatting

  • Hi funkjedi,

    thank you for your plugin – it helps us a lot!

    There is a small but annoying problem with the wysiwyg field.
    Switching the language (or saving) deletes all new lines <p> and <br>

    Hello
    qTranslate
    world!

    becomes:
    Hello qTranslate world!

    That happens right in the backend.
    Textformatting i.e. strong is not affected.

    Thank you for your help.

    We are using
    – qTranslateX Version 3.4.6.8
    – ACF Version 5.5.2
    – ACF qTranslate Version 1.7.17

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had the same problem and after a lot of trying an testing, I turned off ‘Enable translation for Standard Field Types’ in the ACF qTranslate Settings and it worked!

    Edit… no it didn’t… the plugin just stopped translating

    • This reply was modified 2 years, 4 months ago by  GerardJota.

    Ok think I found it… when selecting WYSIWYG, look at the bottom of the select and there is one at the end under’qTranslate’

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wysiwyg field loses formatting’ is closed to new replies.