Support » Plugin: Ultimate Fields » Wysiwyg field – can’t add double line break

  • Resolved krucjo12

    (@krucjo12)


    Hello,
    I’m using Ultime Fields plugin (latest version) to add meta fields on my WordPress site.
    I’ve added a repeater container with some fields, including WYSIWYG fields to one of the pages.
    Everything works well except WYSIWYG fields.
    When I insert double line break for more space between text lines, after saving I see that the line breaks have been removed from the content of the field.
    I’ve tried different output settings available in a field setting (“Apply the “the_content” filter” etc.), but nothing worked.
    It’s strange because, in page content WYSIWYG textarea, double line break works.

    Here you can see some screenshots of the problem: https://imgur.com/a/AlYg4jp
    Hope this is understandable.

    Regards.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Radoslav Georgiev

    (@radogeorgiev)

    Thank you for reporting the issue.

    I checked and it turned out that WordPress is modifying the saving behavior of TinyMCE further than I thought. I mocked their actions and now the WYSIWYG editor field is fully mimicking the way WordPress loads and saves the content.

    I will include this in the next release, but for now you may try the development version from the bottom of https://wordpress.org/plugins/ultimate-fields/advanced/

    If the issue is fixed for you, please mark the topic as resolved.

    Ty,
    Rado

    Thank you very much!
    I will try it today and whether it works I’ll change subject status to resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wysiwyg field – can’t add double line break’ is closed to new replies.