WYSIWYG editor problem (3 posts)

  1. bbobchef
    Posted 8 years ago #


    I seem to be having a problem with the WYSIWYG editor on wordpress 2.3 the problem being it doesn't show when you write a new post.

    I have tried turning it on and off via the user profile button, clearing the cache, deactivating all plugins as well as using both latest firefox and ie but to no avail.

    I tried to reinstall and it seemed to work but upon login in today to post it has again vanished.

    I have noticed the problem people get with this in 2.2 and previous version but I have 2.2 running on several site on the same host all with no problems.

    Any ideas as I can't reinstall each time I want to post

    thanks in advance.

  2. bbobchef
    Posted 8 years ago #

    have deleted the site and database did a fresh install with a new database worked for 5 post then the same problem. I have wp2.3 installed on several other site with the same hosting and no problem?

  3. kmessinger
    Forum Moderator
    Posted 8 years ago #

    See http://wordpress.org/support/topic/136938?replies=9

    That has solved this problem for a least two users.

Topic Closed

This topic has been closed to new replies.

About this Topic