WordPress.org

Forums

SuperCPT
WYSIWYG Editor not working on WordPress 3.8 (2 posts)

  1. Pablo Pacheco Karzin
    Member
    Posted 1 year ago #

    WYSIWYG Editor custom meta isn't working properly on WordPress 3.8?

    http://wordpress.org/plugins/super-cpt/

  2. Matthew Boynes
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Karzin,
    It is working just fine for me. Can you provide more details? Specifically,

    1) Can you provide the code you're using to add the editor?
    2) Was the same code working in 3.7.1 for you, or is 3.8 the first version you've tried it on?
    3) Are you seeing any error messages in your logs or on screen?

    Thanks,
    Matt

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SuperCPT
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic