Support » Plugin: TinyMCE Advanced » WYSIWYG editor not working in wordpress 4.72

  • Hi there,

    I am using wordpress for my site and recently updated to version 4.72 of WordPress.

    Since the update I have been unable to use certain features of the WYSISYG editor. For example I cannot switch between visual/html mode, choose the plugin layout or use the page builder.

    At first i thought it was a problem with the wordpress files, so reinstalled, but the problem persisted. My theme developers have checked and its all fine from their end. My hosts have had a look and they deactivated all plugins, changed PHP version and switched themes but the problem continued.

    I have now contacted you as my last port of call. Do you think you can help me with this

    Jamie

Viewing 1 replies (of 1 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    Sounds like one of your plugins may be incompatible with the 4.72 update. You can look for JS errors in the console (more info). If there are any, post a new thread on the main support forum.

Viewing 1 replies (of 1 total)
  • The topic ‘WYSIWYG editor not working in wordpress 4.72’ is closed to new replies.