Support » Fixing WordPress » Wysiwyg editor missing in Chrome & Firefox

  • Resolved tue.nielsen



    i have a blog.

    when i use internet explorer, everything works fine, but it is pretty slow, and also i get a script error when clicking on the Page Atributes -> parent rolldown. There are a lot of subpages!

    I therefore want to use chrome instead. But when i want to add a new Post, the wysiwyg editor is not there. This only happens in chrome and firefox!?

    here is a screenshot:

    I have tried to upgrade to 3.2.1 but still the same.

    i am running 3.1.3 right now.

    I have seen other posts about this, but they suggested to deactivate and then activate plugins. i have tried this but without any luck.

    “Disable the visual editor when writing” is also disabled.

    Please help


Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.


    it turned out it was the theme.

    I just didnt know that the the theme for the “real” website could influent on the admin theme.

    You learn something everyday….

    Thanks for the help!


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Wysiwyg editor missing in Chrome & Firefox’ is closed to new replies.