Support » Fixing WordPress » WYSIWYG Editor is broken

  • Resolved bsenter


    I recently upgraded my site to WP 3.0.1. At the same time I moved the WP install to the root domain at Previously, I used WP only at the /blog level. After moving it to the root I noticed that the WYSIWYG editor is now missing and in the visual mode all text displays white so that I cannot see the text. I have reinstalled WP from the admin. This did not correct the problem. Any thoughts or suggestions would be welcomed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi! Im a newbie, just trying give back, so I could be wrong but I had a similar problem and it turned out the editor files got corrupted by the upload.

    here is where I found them:


    Another similar issue with the editor had something to do with the HTACCES file created when making permalinks, perhaps when you moved the site it scrwed up the references..maybe delete htacces and redo permalinks?

    hey some ideas, hope it helps.

    Ok…so this just got weird. I opened the admin on my work PC and the editor works just fine. I checked it in IE8, FF, and Chrome. All instances worked just fine. I then went back to my personal computer (Mac OSX) tried it first in FF and then in Chrome – and it all worked fine again. Chrome is my browser of choice – so before I tried it in Chrome I cleared the cache. Maybe that fixed it? All I have to say is that is bizarre – never had a computer issue fix itself.

    Hey dogbot….this worked great for me…THANKS!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WYSIWYG Editor is broken’ is closed to new replies.