Support » Installing WordPress » WYSIWYG editor in WP 2.0.2 with Safari?

  • hesed2

    (@hesed2)


    I thought I had read somewhere on this forum that the WYSIWYG editor would work in Safari in the next release of WP. I just updated my blog to 2.0.2 and there’s no editor. Did I just make this up in my head or is there something else going on?

Viewing 1 replies (of 1 total)
  • YellowSwordfish

    (@yellowswordfish)

    The fault is not with WordPress but with Safari (and also Omniweb which uses the same Apple foundation webkit services).

    I have been promised by the Omniweb team that the next version of the foundation currently in development, will address this problem. That means Safari should work OK with the next release.

    Don’t hold me to it! That’s just what I have been told!

Viewing 1 replies (of 1 total)
  • The topic ‘WYSIWYG editor in WP 2.0.2 with Safari?’ is closed to new replies.