WordPress.org

Support

Support » How-To and Troubleshooting » WYSIWYG-editor doesn’t show links in blue anymore?!

WYSIWYG-editor doesn’t show links in blue anymore?!

  • Eagle
    Member

    @eagle

    Hi,

    I’ve recently wrote a post for my blog but couldn’t finish it due to running out of time, so I saved it for later.

    After some time (1 day or 2..), I wanted to continue that post, but unfortunately, the links I made weren’t shown in that nice blue anymore.. – The links were still there, but not with that blue color.
    That’s a really bad thing, because it’s much harder to get back to the last word you’ve put a link on..

    So, is there a chance that it will be fixed?

    Cheers,
    Martin.. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • Eagle
    Member

    @eagle

    *bump*

    Eagle
    Member

    @eagle

    *bump again*

    Eagle
    Member

    @eagle

    Come on, guys! Please help me!

    moshu
    Member

    @moshu

    Sorry, I am afraid you have to wait until a “wysiwyg-fanatic” shows up to give you some advice…

    You have to be aware the very first thing most helpers do when they install WP is to disable the wysiwyg; some of them even delete it from the server because is bloated – and because they never use it they have no idea how to solve your issue.

    Thanks for that information..

    I know it’s bloated and although I’m sort of a “I write code on my own”-programmer, there’s still something inside myself that likes the editor because of it’s easy handling.. 😉

    Anyway, I’m going to try the editor without WYSIWYG-features enabled.. 🙂

    Though, this topic isn’t resolved and I’m waiting for those “fanatics”.. 😀

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WYSIWYG-editor doesn’t show links in blue anymore?!’ is closed to new replies.