WYSIWYG editor doesn´t show when i try to edit a post or page. (3 posts)

  1. camilla77
    Posted 9 years ago #

    I have a problem, the WYSIWYG editor is not showing when i like to edit a post or page. The most strange thing is that it worked fine some week ago.

    I can see the WYSIWYG editor when i write the post/page but NOT when i try to edit it. Instead its in html mode.

    I got the box "Use the visual rich editor when writing" checked on USERS >> YOUR PROFILE.

    And the box "Users should use the visual rich editor by default" checked on OPTIONS >> WRITING

    I had the plugin "Advanced WYSIWYG" editor installed before but i removed it to fix this problem but it doesn´t helped.

    I clear the cache on both Internet Explorer and Firefox and tried alote of other things to fix it but nothing works.

    Please help me because i really need the WYSIWYG editor because im not good on html coding.

  2. sgknox
    Posted 9 years ago #

    i am having same problem too
    but it seems that no one can solve this problems!

  3. sgknox
    Posted 9 years ago #

    i searched everywhere but no answers!
    i think this is a common problem for wordpress 2.0.+
    i wonder why no one answer these WYSIWYG support questions?
    why ?

Topic Closed

This topic has been closed to new replies.

About this Topic