Support » Installation » WYSIWYG Editor


  • Since I upgraded I’ve lost the WYSIWYG Editor. I’ve disabled all the plugins and still nothing.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Go to “User -> Profile” and enable “visual Editor” there!

    Yes, like momocat says, Under your USER profile in the wp-admin, under Personal Options (located at top), make sure there is a check in the checkbox for: “Use the visual editor when writing”


    My God – could we hide that in a more obscure place?

    Seriously, like under, oh “Options” “Use WYSIWYG editor for current user?”


    Keep in mind that a blog may have multiple users and each user may or may not wish to use the wysiwyg.

    I agree that it can be a bit confusing, but it pretty much needs to be a User level setting as opposed to a site-wide setting.

    Well, I did that—and yes, it’s in an obscure place, and now I have to let everyone know that they have to go find it in the obscure place—but now there’s nothing.

    I have two tabs that say Visual and Code, but neither gives me a palette of options, not even of any kind.

    dalelyles – while on the Write Posts page, clear your browser’s cache (ctrl-F5 is often a keyboard shortcut for that).

    Does that help?

    No, it didn’t. 🙁

    To be clear: I cleared the cache and did a forced refresh, so it should have cleared any of what was holding it back.

    Dalelyles, have you read this?

    Thanks, Gesu, I looked it over. I’ve tried all those solutions and so far nothing works. Like others, I have three blogs. One works fine; the other two (one of which is new installation) do not. All three are in the same MYSQL database as separate tables.

    I suppose that this should be really reported as a bug. As I wrote in the other thread, the only solution that worked for me was to remove and reinsert the www, and it worked only with Firefox and IE, with K-Meleon I’ve still the same problem… I’m sorry I can’t help you further 🙁

    Update: I just opened a ticket on WordPress bug tracking system.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WYSIWYG Editor’ is closed to new replies.