Support » Plugin: Pods - Custom Content Types and Fields » WYSIWYG does not enter the new line

  • Resolved Hai

    (@whateverfree2)


    Hi,
    I’ve created WYSIWYG field to extend the category description. In the “Allowed HTML Tags” I have entered
    em ul li a b i img strong br p hr h2 h3 h4 h5 &nbsp

    In the editor at back-end I have entered the text to new line but when view from front-end text still at same line.

    Why HTML tags should I put there to let Pods enter the new line?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hai

    (@whateverfree2)

    Update: I changed the editor to TinyMCE and eveything is ok now, it has an option that stop remove html tags …

    Plugin Author Jim True

    (@jimtrue)

    I’m glad you found the solution, you caught it before I had a chance to reply. There are quite a few options on the Additional Options settings for the field and wpautop often is the one that doesn’t process the new line.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WYSIWYG does not enter the new line’ is closed to new replies.