WordPress.org

Support

Support » Plugins and Hacks » MailPoet Newsletters » [Resolved] Wysija and Elastic Email

[Resolved] Wysija and Elastic Email

Viewing 13 replies - 1 through 13 (of 13 total)
  • Hi

    I would also be interested in learning about this. Elastic Email “strongly recommends” using the REST API rather than SMTP, but Wysija does not seem to allow for the use of the REST API (on the Settings > Send With page).

    Since Elastic Email is a specifically recommended provider, are you able to fully integrate Wysija and Elastic Email so that we can use the Elastic Email REST API? Alternatively, can the Wysija plugin and the Elastic Email plugin be used together?

    Many thanks

    Hi Guys,

    Actually we force the use of ElasticEmail’s rest API when you enter ElasticEmail’s SMTP settings.

    So if you use ElasticEmail in wysija, then you’re going through ElasticEmail’s restAPI for sure.

    Hope this helps!

    Cheers,
    Ben

    Hy Ben,

    thank you for your answer, althoug I still do not understand what do do?

    I attached two screenshots to explain what I mean.

    1.) Do I have to fill in the settings in Wysija? Yes or No?

    2.) Conerning Settings in Elastic Email Plugin:
    What do I have to fill in this field: Elasticemail REST API URL:??
    It is correct to fill in this?: https://api.elasticemail.com/mailer/ or do I have to add something else??
    Please give me a detailed answer.

    Thank you!

    Hi Ben,

    Please help.
    Afterwords I will write a small tutorial for all total beginners, like me ;-).

    Thank you!

    Hello Scharfet,

    Well basically there is nothing you need to do, just enter your SMTP settings and we will switch automatically to their restAPI.

    See attached screenshot : http://take.ms/25duH

    Cheers,
    Ben

    Thank you Ben!

    I thought I had to do something else.
    I am glad that is so easy.

    Thank you again.
    Hannes

    I would like to change the Reply-To field as it is automatically filled with the Admin email of my wordpress installation. I would not like to share my personal email to all the subscribers.

    This is how a confirmation email looks like (from, to = ok; reply-to = admin personal email, Not OK!):

    from: Newsletter DL (auto) [from-email-ok]
    reply-to: florin-admin [admin-email-NOTok]
    to: jijibau [to-email-ok]

    How can I do this manually (cannot see this in settings)?

    Thanks,
    F

    @conualfy, check step 3 of your newsletter, and use: “Reply-to name & email” fields.

    You cannot set up the reply-to of the confirmation email, it will automatically be set to your admin username and email address. You can only do it for the newsletters, but I would not share my email username&email at all 🙂

    @conualfy, can you contact with our support, by using this form?
    http://support.wysija.com/feedback/

    @amistad18 Already did that 12 days ago 🙂

    And did you receive satisfying you answer? Cause I can’t find your ticket. If not, please reply to our last email, thanks to that I will be able to see your ticket as new, and I will be able to help you with change reply-to name and email address 🙂

    Just replied.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] Wysija and Elastic Email’ is closed to new replies.
Skip to toolbar