Support » Fixing WordPress » www redirect

  • Resolved eric.hoegee


    Hi All,

    this is my htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    # END WordPress

    I want my domain to show instead of

    I looked up the following code:

    Options +FollowSymlinks
    RewriteEngine On
    RewriteCond %{http_host} ^ [NC]
    RewriteRule ^(.*)$$1 [R=301,L]

    When i enter this in my .htaccess i can’t reach the site. Most probably i have to merge the 2 together. But i don’t know how.

    Somebody here who can point me in the right direction?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘www redirect’ is closed to new replies.