Support » Plugin: Gutenberg Tile Block » WSOD when activating plugin

  • Activating the Gutenberg Tile Block plugin v1.0.7 causes a wordpress white screen of death on the public-facing side of the site. WP-Admin is still accessible.

    Twenty Sixteen Child Theme

    Other plugins activated:
    Advanced Gutenberg
    Akismet Anti-Spam
    Atomic Blocks
    Blackhole for Bad Blocks
    Block Bad Queries
    Disable Emojis (GDPR friendly)
    Gutenberg
    Meks Easy Maps
    Permalinks Moved Permanently
    Regenerate Thumbnails
    Statify
    Tiled Galleries Carousel Without Jetpack
    WP No Category Base
    WP Retina 2x

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author David Sword

    (@davidsword)

    Thanks for this, I’ll look into it.

    Any progress?

    Plugin Author David Sword

    (@davidsword)

    Hello there!

    Unfortunately, I am not able to replicate the problem you’re experiencing on WP 4.9.8, GB 3.9.0, and Tile Block 1.0.7 (& activating most of the plugins you listed). I’m happy to help, but I will just need your help to find the issue.

    Could you please:

    * check your server/apache/PHP error log after it white screens on front end. look for php errors
    * turn on WP_DEBUG in wp-config.php, refresh front end and see if any errors are output
    * switch to a twenty-* theme to see if the theme is the issue
    * disabled all other plugins one-by-one, refreshing front end to see if theres a plugin conflict

    _(& a friendly reminder to always back up andor use a development version of your site before troubleshooting!)_

    I don’t have access to the server logs (it’s a CPanel site) but I’ve tried your other suggestions. Having only this plugin, the site loads. With both Gutenberg (3.9) and this plugin activated, I get the WSOD. Here’s all that is loaded in the browser:

    <!DOCTYPE html>
    <html lang=”en-US” class=”no-js”>
    <head>
    <meta charset=”UTF-8″>
    <meta name=”viewport” content=”width=device-width, initial-scale=1″>
    <link rel=”profile” href=”http://gmpg.org/xfn/11″&gt;
    <script>(function(html){html.className = html.className.replace(/\bno-js\b/,’js’)})(document.documentElement);</script>
    <title>trevormeier.com //</title>

    Interestingly, if I turn on WP_DEBUG, the site loads with all plugins enabled.

    The site is already using the Twenty Sixteen theme.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WSOD when activating plugin’ is closed to new replies.